Host-Age.ro Blog

Plugin-uri WordPress de evitat

20/09/2017, Scris de 0 comment

De-a lungul timpului am întâlnit o mulțime de plugin-uri WordPress care creează probleme site-ului, plugin-uri pe care nu vă recomandăm să le folosiți.

Mai jos găsiți lista acestora în ordine alfabetică iar pe parcurs ce depistăm altele lista va fi actualizată.

 

Adsense Click FraudMonitoring
Booster for WooCommerce
Broken Link Checker
Contextual Related Posts
Ezpz One Click Backup
Fuzzy SEO Booster
Google XML Sitemaps with Multisite Support
JR Referrer
MP Restaurant Menu
Referrer WP
Similar Posts
Yet Another Featured Posts Plugin
Yet Another Related Posts Plugin
Wordfence Security (În general orice plugin de „security” nu este recomandat, în 99% din cazuri încurcă mai mult. O parolă complexă și un cod captcha plus update-uri permanente de WordPress, temă și plugin-uri este suficient în ceea ce vă privește).
WordPress Gzip Compression
WordPress Popular Posts

Nu recomandăm instalarea unui plugin de backup sau phpMyAdmin. Backup se face automat în fiecare noapte (în plus aveți și opțiunea de backup manual în cPanel) iar tot în cPanel aveți și phpMyAdmin.